• 赤色のリンクは、まだ日本語Codexに存在しないページ・画像です。英語版と併せてご覧ください。(詳細

このWikiはいつでも誰でも編集できます

「WordPress のアップグレード/1.2.x 以前から」の版間の差分

提供: WordPress Codex 日本語版
移動先: 案内検索
(1st stub: WordPress のアップグレード/詳細 - 「1.2.x 以前のバージョンからのアップグレード」セクションを転載・修正)
 
(Stub)
1行目: 1行目:
WordPress 1.2.x 以前のバージョンから {{CurrentVersion}} へアップグレードするには、一旦、バージョン 1.5 へアップグレードする必要があります。
+
WordPress '''1.2.x 以前'''のバージョンから {{CurrentVersion}} へアップグレードするには、一旦、バージョン 1.5 へアップグレードする必要があります。
  
 
# データベースと WordPress ファイルの[[WordPress のバックアップ|バックアップを取得]]します。
 
# データベースと WordPress ファイルの[[WordPress のバックアップ|バックアップを取得]]します。
 
# [[Upgrade 1.2 to 1.5|1.2 から 1.5 へのアップグレード]]/[[:en:Upgrade 1.2 to 1.5|en]]手順に従って、バージョン 1.5 へアップグレードします。
 
# [[Upgrade 1.2 to 1.5|1.2 から 1.5 へのアップグレード]]/[[:en:Upgrade 1.2 to 1.5|en]]手順に従って、バージョン 1.5 へアップグレードします。
# (ここでも一旦バックアップを取ったほうがいいかも)
+
# (この段階でも一旦バックアップを取っておくと、トラブルが生じたときの検証ややり直しがしやすいかもしれません)
 
# その後、[[WordPress のアップグレード/詳細|1.5 から {{CurrentVersion}}へアップグレード]]します。
 
# その後、[[WordPress のアップグレード/詳細|1.5 から {{CurrentVersion}}へアップグレード]]します。
  
  
(上記 2 は、リンクじゃなくてこのページに書いたほうがよい?)
+
{{Stub|
 
+
* 上記2 は、別ページではなくこのページに取り込んでもいいかもしれません。}}
{{stub}}
+

2009年6月11日 (木) 23:12時点における版

WordPress 1.2.x 以前のバージョンから 5.3 へアップグレードするには、一旦、バージョン 1.5 へアップグレードする必要があります。

  1. データベースと WordPress ファイルのバックアップを取得します。
  2. 1.2 から 1.5 へのアップグレード/en手順に従って、バージョン 1.5 へアップグレードします。
  3. (この段階でも一旦バックアップを取っておくと、トラブルが生じたときの検証ややり直しがしやすいかもしれません)
  4. その後、1.5 から 5.3へアップグレードします。


このページ「WordPress のアップグレード/1.2.x 以前から」はまだ書きかけで、情報が不足しています。続きを書いて WordPress を手助けしましょう.