• 赤色のリンクは、まだ日本語Codexに存在しないページ・画像です。英語版と併せてご覧ください。(詳細

このWikiはいつでも誰でも編集できます

「テンプレート:サーバー要件」の版間の差分

提供: WordPress Codex 日本語版
移動先: 案内検索
(ME のシステム要件へのリンクを注記)
(WordPress 2.5 のサーバ要件を追加)
1行目: 1行目:
'' '''バージョン 2.1''' のサーバ要件:''
+
'' '''バージョン 2.5'''(未リリース)のサーバ要件:''
 +
* [[用語集#PHP|PHP]] バージョン 4.3 以上
 +
* [[用語集#MySQL|MySQL]] バージョン 4.0 以上
 +
* ''(オプション)'' [[用語集#Apache|Apache]] <code>[[用語集#mod_rewrite|mod_rewrite]]</code> モジュール([[パーマリンクの使い方|パーマリンク]] という簡潔な URI<!-- clean URIs --> のため)
 +
 
 +
'' '''バージョン 2.1~2.3 系''' のサーバ要件:''
 
* [[用語集#PHP|PHP]] バージョン 4.2 以上
 
* [[用語集#PHP|PHP]] バージョン 4.2 以上
 
* [[用語集#MySQL|MySQL]] バージョン 4.0 以上
 
* [[用語集#MySQL|MySQL]] バージョン 4.0 以上
17行目: 22行目:
 
* [[Glossary#PHP|PHP]] version 4.1 or greater
 
* [[Glossary#PHP|PHP]] version 4.1 or greater
 
* [[Glossary#MySQL|MySQL]] version 3.23.23 or greater-->
 
* [[Glossary#MySQL|MySQL]] version 3.23.23 or greater-->
 +
 
{{forME|[http://wordpress.xwd.jp/ システム要件・対応文字コード]}}
 
{{forME|[http://wordpress.xwd.jp/ システム要件・対応文字コード]}}
 
<noinclude>
 
<noinclude>

2008年1月29日 (火) 00:52時点における版

バージョン 2.5(未リリース)のサーバ要件:

バージョン 2.1~2.3 系 のサーバ要件:

バージョン 2.0.x 系 のサーバ要件:


テンプレート:forME

最新英語版: WordPress Codex » Template:Server requirements