• 赤色のリンクは、まだ日本語Codexに存在しないページ・画像です。英語版と併せてご覧ください。(詳細

このWikiはいつでも誰でも編集できます

「テンプレート:サーバー要件」の版間の差分

提供: WordPress Codex 日本語版
移動先: 案内検索
(en:Template:Server requirements 00:51, 25 Jan 2007 MichaelH 版)
 
(和訳/コメントアウトされている 2.2 は?)
1行目: 1行目:
''WordPress server requirements for '''Version 2.1''':''
+
'' '''バージョン 2.1''' のサーバ要件:''
* [[Glossary#PHP|PHP]] version 4.2 or greater
+
* [[用語集#PHP|PHP]] バージョン 4.2 以上
* [[Glossary#MySQL|MySQL]] version 4.0 or greater
+
* [[用語集#MySQL|MySQL]] バージョン 4.0 以上
* ''(Optional)'' [[Glossary#Apache|Apache]] <tt>[[Glossary#mod_rewrite|mod_rewrite]]</tt> module (for clean URIs known as [[Using Permalinks|Permalinks]])
+
* ''(オプション)'' [[用語集#Apache|Apache]] <code>[[用語集#mod_rewrite|mod_rewrite]]</code> モジュール([[パーマリンクの使い方|パーマリンク]] という簡潔な URI<!-- clean URIs --> のため)
 +
 
 +
'' '''バージョン 2.0.x 系''' のサーバ要件:''
 +
* [[用語集#PHP|PHP]] バージョン 4.2 以上
 +
* [[用語集#MySQL|MySQL]] バージョン 3.23.23 以上
 +
* ''(オプション)'' [[用語集#Apache|Apache]] <code>[[用語集#mod_rewrite|mod_rewrite]]</code> モジュール([[パーマリンクの使い方|パーマリンク]] という簡潔な URI<!-- clean URIs --> のため)
  
''WordPress server requirements for '''Version 2.0''':''
+
<!-- このコメントアウトはどうしたらいいんだろう?2.2 はリリースされたけど、現在の http://wordpress.org/about/requirements/ も「MySQL 4.0 以上」になっているからいいのかな?
* [[Glossary#PHP|PHP]] version 4.2 or greater
+
''WordPress server requirements for version 2.2 (not yet released) and later:''
* [[Glossary#MySQL|MySQL]] version 3.23.23 or greater
+
* ''(Optional)'' [[Glossary#Apache|Apache]] <tt>[[Glossary#mod_rewrite|mod_rewrite]]</tt> module (for clean URIs known as [[Using Permalinks|Permalinks]])
+
<!--''WordPress server requirements for version 2.2 (not yet released) and later:''
+
 
* [[Glossary#PHP|PHP]] version 4.2 or greater
 
* [[Glossary#PHP|PHP]] version 4.2 or greater
 
* [[Glossary#MySQL|MySQL]] version 4.2 or greater
 
* [[Glossary#MySQL|MySQL]] version 4.2 or greater
15行目: 17行目:
 
* [[Glossary#PHP|PHP]] version 4.1 or greater
 
* [[Glossary#PHP|PHP]] version 4.1 or greater
 
* [[Glossary#MySQL|MySQL]] version 3.23.23 or greater-->
 
* [[Glossary#MySQL|MySQL]] version 3.23.23 or greater-->
 +
 +
<noinclude>
 +
原文・最新版: [[:en:Template:Server requirements|WordPress Codex &raquo; Template:Server requirements]]
 +
</noinclude>

2007年7月14日 (土) 01:07時点における版

バージョン 2.1 のサーバ要件:

バージョン 2.0.x 系 のサーバ要件:


原文・最新版: WordPress Codex » Template:Server requirements