• 赤色のリンクは、まだ日本語Codexに存在しないページ・画像です。英語版と併せてご覧ください。(詳細

このWikiはいつでも誰でも編集できます

「テンプレート:サーバー要件」の版間の差分

提供: WordPress Codex 日本語版
移動先: 案内検索
(ページ サーバ要件Template:サーバ要件 へ移動: Template 名前空間へ移動(サーバの用意と混用されにくいよう、明確に読み込み用テンプレートとする))
(テンプレート呼び出し時に非推奨バージョンを非表示。「関連情報」節を除去(呼び出し元ページと重複)。要件に変更のないバージョンカテゴリwo除去。)
3行目: 3行目:
 
* [[用語集#PHP|PHP]] バージョン 4.3 以上
 
* [[用語集#PHP|PHP]] バージョン 4.3 以上
 
* [[用語集#MySQL|MySQL]] バージョン 4.1.2 以上
 
* [[用語集#MySQL|MySQL]] バージョン 4.1.2 以上
 
+
<noinclude>
 
=== バージョン 2.5〜2.8 系 ===
 
=== バージョン 2.5〜2.8 系 ===
 
* [[用語集#PHP|PHP]] バージョン 4.3 以上
 
* [[用語集#PHP|PHP]] バージョン 4.3 以上
18行目: 18行目:
 
===共通オプション===
 
===共通オプション===
 
上記すべてのバージョンに共通する、特定の機能を使う場合に必要なオプション。
 
上記すべてのバージョンに共通する、特定の機能を使う場合に必要なオプション。
; [[用語集#Apache|Apache]] <code>[[用語集#mod_rewrite|mod_rewrite]]</code> モジュール
+
</noinclude>
: [[パーマリンクの使い方|パーマリンク]]と呼ばれる簡潔な URL 形式を使う場合。
+
* <includeonly>(オプション) </includeonly>[[用語集#Apache|Apache]] <code>[[用語集#mod_rewrite|mod_rewrite]]</code> モジュール -- [[パーマリンクの使い方|パーマリンク]]と呼ばれる簡潔な URL 形式を使う場合。
  
 +
<includeonly>[[Template:サーバ要件#バージョン 2.5〜2.8 系|&raquo; 旧バージョンのサーバ要件]]</includeonly>
 
<noinclude>
 
<noinclude>
==関連情報==
 
; [[レンタルサーバ情報]]
 
: WordPress 稼動実績のあるレンタルサーバに関する、設置・運用関連情報
 
; [[FAQ/インストール]]
 
: インストールに関するよくある質問集
 
  
 
{{原文|Template:Server requirements|80026}} <!-- 2009-11-09T15:52:40 Otto42 版 -->
 
{{原文|Template:Server requirements|80026}} <!-- 2009-11-09T15:52:40 Otto42 版 -->
33行目: 29行目:
 
[[Category:設置]]
 
[[Category:設置]]
 
[[Category:wp2.1]]
 
[[Category:wp2.1]]
[[Category:wp2.2]]
 
[[Category:wp2.3]]
 
 
[[Category:wp2.5]]
 
[[Category:wp2.5]]
[[Category:wp2.6]]
 
[[Category:wp2.7]]
 
[[Category:wp2.8]]
 
 
[[Category:wp2.9]]
 
[[Category:wp2.9]]
  
 
[[en:Template:Server requirements]]
 
[[en:Template:Server requirements]]
 
</noinclude>
 
</noinclude>

2009年12月19日 (土) 14:07時点における版

バージョン 2.9 系

  • PHP バージョン 4.3 以上
  • MySQL バージョン 4.1.2 以上

バージョン 2.5〜2.8 系

  • PHP バージョン 4.3 以上
  • MySQL バージョン 4.0 以上

バージョン 2.1~2.3 系

  • PHP バージョン 4.2 以上
  • MySQL バージョン 4.0 以上

バージョン 2.0.x 系

  • PHP バージョン 4.2 以上
  • MySQL バージョン 3.23.23 以上

共通オプション

上記すべてのバージョンに共通する、特定の機能を使う場合に必要なオプション。



最新英語版: WordPress Codex » Template:Server requirements最新版との差分