• 赤色のリンクは、まだ日本語Codexに存在しないページ・画像です。英語版と併せてご覧ください。(詳細

このWikiはいつでも誰でも編集できます

「サーバーの用意」の版間の差分

提供: WordPress Codex 日本語版
移動先: 案内検索
(推奨構成: PHP]] バージョン 5.6 以上推奨)
(推奨構成)
17行目: 17行目:
 
サーバーへのリモート接続が許可されていることも'''必須'''条件です。ホスティングサービスが外部に向けた HTTP 接続をブロックしている場合、WordPress でうまく動作しない部分がたくさんあるでしょう。
 
サーバーへのリモート接続が許可されていることも'''必須'''条件です。ホスティングサービスが外部に向けた HTTP 接続をブロックしている場合、WordPress でうまく動作しない部分がたくさんあるでしょう。
  
PHP 5.4 以上を推奨します。
 
  
 
'''推奨サーバ環境:'''
 
'''推奨サーバ環境:'''

2015年11月2日 (月) 01:02時点における版

WordPress は、たいていのホスティングサービス(レンタルサーバ)や、個人で立ち上げた Unix/Linux でのごく一般的な環境において設置が可能です。

  1. 転送 テンプレート:サーバー要件

おすすめは Apache または NGINX ウェブサーバーの載った堅牢な Linux OS の構成です。PHPMySQL をサポートしているサーバーであればほぼ確実に動作するはずです。あなたのサーバがこのプラットフォームと mod_rewrite をサポートしていない場合、これらを提供している ホスティングサービス(レンタルサーバー) に乗り換えたほうがいいでしょう。

サーバーへのリモート接続が許可されていることも必須条件です。ホスティングサービスが外部に向けた HTTP 接続をブロックしている場合、WordPress でうまく動作しない部分がたくさんあるでしょう。


推奨サーバ環境:

  • PHP バージョン 5.6 以上推奨
  • MySQL バージョン 5.5 以上推奨


参考

ホスティングサービス(レンタルサーバー)

最近はサーバスペースレンタルの需要が多いので、上記サーバ要件を満たすサーバを見つけやすくなりました。候補がほしいときは次のページからどうぞ。

最新英語版: WordPress Codex » Hosting WordPress最新版との差分