• 赤色のリンクは、まだ日本語Codexに存在しないページ・画像です。英語版と併せてご覧ください。(詳細

このWikiはいつでも誰でも編集できます

WordPress のアップグレード/1.2.x 以前から

提供: WordPress Codex 日本語版
移動先: 案内検索

WordPress 1.2.x 以前のバージョンから 4.9.1 へアップグレードするには、一旦、バージョン 1.5 へアップグレードする必要があります。

  1. データベースと WordPress ファイルのバックアップを取得します。
  2. 1.2 から 1.5 へのアップグレード/en手順に従って、バージョン 1.5 へアップグレードします。
  3. (この段階でも一旦バックアップを取っておくと、トラブルが生じたときの検証ややり直しがしやすいかもしれません)
  4. その後、1.5 から 4.9.1へアップグレードします。


このページ「WordPress のアップグレード/1.2.x 以前から」はまだ書きかけで、情報が不足しています。続きを書いて WordPress を手助けしましょう.